Spitfish has Bipolar

I searched the forums and didn’t find this problem so I apologize if the answer is posted elsewhere.

I’m using Audacity to record a voice over for a video and it’s working out great except for the pronounced esses. I’m trying to use Spitfish to de-ess the track but when I apply the changes from the Spitfish dialogue, instead of reducing the esses it basically gives me a track with only esses in it. Did I mess up the settings?

Thanks so much for your help.

Computer specs and software settings are:

Running Audacity 2.0.2
Windows 7
PC with Core i5 processor
4 gigs ram
Recording through Logitech headset mic (Yes I know it’s probably responsible for the essing but I don’t have the money for better mic right now.)

Sense: about 10 o’clock
Depth: 11 o’clock
Listen: toggled on
Stereo: toggled on

Perhaps you have the “Listen” button pressed?


Thanks, yeah that turned the trick.