Source for recording

Computer does not list USB in the source drop down. Am using Windows with transfer cable from cassette deck.

Did you plug it in before starting Audacity (so Windows can find it first)?

Does it show-up in Windows? (Right-click the speaker/volume icon and then Open Sound Settings.) If Windows can find it, usually Audacity can find it.

You can also check your Privacy Settings.

If you can get it working, turn OFF Windows “enhancements” while you’re at it. (They usually mess-up the sound, especially music.)

You can also try another USB cable and/or another USB port.

…If it’s one of those “cheap little” USB cassette decks, they seem to be notoriously unreliable… :frowning:

If you happen to have a desktop/tower computer with a regular soundcard, you can connect a headphone output (if that works) to line-in (blue) on a soundcard. (The mic input on a laptop is not “correct”.)