Sounds like I'm in a barrel

Audacity 3.0.2
Windows 10 Home

Hi, I’m having a slight barrel sound in my audio. I’m using a Pyle 8-channel mixer with JBL monitors and a Rode condenser mic.
None of the normal settings help such as noise reduction, compressor, equalization, and normalize. Is there something else I
can try? I’m in a separate bedroom with some noise proofing, but this seems to be coming from my settings.

Larry Cockerham

P.S. I’m attaching a short promo if that helps.

Talking into a wine-glass/milk-jug/barrel can be caused by Windows Enhancements trying to help you by cleaning up noise and other automatic processing.

But wait. There’s more. If you like to use Skype/Zoom/Meetings or any other communications apps, they do processing like that as a matter of course. So don’t leave them running in the background while you’re recording.

Or don’t use them at all. Some of them leave settings behind even after they’re closed.

Clean Shutdown the machine. Shift+Shutdown > Wait > Start. Not Restart and not regular Shutdown. This will take longer because it resets and clears more things.

That help? There are other things that can cause the effect, but those two are right there at the top of the list.

And no, once you have that distortion, you’re stuck. It’s a version of #3.

Screen Shot 2021-06-14 at 11.28.07.png

Part of the problem is your MP3 bit-rate is only 58kbps.
MP3 format has different quality settings.
The minimum for high-fidelity mono voice-only Podcasts should be 96kbps.

[BTW there is accumulative damage each time you make an mp3 of an mp3.
Use WAV instead, only use mp3 when you have to, e.g. if your podcast host insists on mp3].

Could you accidentally be speaking into the wrong side of the Rode ?.
(or accidentally recording from the computer’s built-in microphone ?).

a Rode condenser mic.

They make more than one, but as a fuzzy rule, you talk into the company name. If it’s an NT1, you speak into the side grill, not the end.

It’s not that unusual to get stuck recording the wrong microphone. If course, that’s never happened to me (harumph, caff caff).

The default MP3 quality in Audacity used to be 128. The audiobook submission standard is 192. MP3 should be avoided in production. MP3 quality gets worse as you do editing and file management and you can’t stop it. Stick with WAV until you get to the final product, and even then keep your Edit Master in WAV.

And yes, Trebor may have uncovered the problem. If you’ve been doing production in MP3, the quality may not even be that high.



That made all the difference in the world!!! It took out the tunnel sound and seemed to
boost the overall quality of the audio. I turned off the RealTek Microphone Technology on
my computer and that made all the difference. I uploaded a short clip in MP3 because
I didn’t know how to upload the wav file.

That sounds much better.

The size limit for attachments in this forum is 2Mb.
As long as the (mono) WAV is less than 15 seconds (16 bit-depth) it should be below the limit & uploadable.
(i.e. your 33 second test is ~3Mb if it was in WAV, so ~33% too big for an attachment here).

Nit picking now …
If you’re not using a pop-shield you should get one.
If you are using one, increase its distance from the mic, (should be 4"-6" from the mic).
There is such a thing as too much bass.
Cutting the bass also reduces the slight room reverb you have, as it is mostly in the bass.