Sound mysteriously went silent mid-playback, meter still active

Using Audacity v3.2.4 on a Dell desktop w/Win7…

It mysteriously went silent mid-playback at about noon ET yesterday during my on-deadline radio prep.
The playback meter bars continued their normal dance, silently.
I was not playing with the mouse, keyboard, or any gizmos.
I was not trying anything different from my normal gig.
Meanwhile, sound plays fine with other software, for example VLC media player, WMP, mp3DirectCut, Zoom, youtube, etc.
I have tried to restore the status quo ante, so far without success.

This did happen once before, a few weeks ago, but it spontaneously resolved after a few hours.
Why did I think it wouldn’t happen again?

This time, despite the dummies’ classic drill (reboot after absolute cold shutdown, complete reinstall of v3.2.4, rechecking settings, etc.), the problem is still there.

I had to move my project over to a slower Laptop with Audacity v2.4.2.
That worked fine, but I lost access to my homemade EQ curves.

What am I missing?

Some notes:

reboot after absolute cold shutdown

Did you do a “clean” shutdown of WIndows? Shift+Shutdown > OK > Wait > Start? If you didn’t do it that way, Windows may hold some settings, adjustments, and software even though you “think” you did a cold shutdown.

How are you listening? Headphones plugged into the desktop?

sound plays fine with other software,

You have impossible symptoms. That’s why people are not rushing to your rescue.

it spontaneously resolved after a few hours.

The symptoms resolved, but not the underlying problem.

I had to move my project over to a slower Laptop with Audacity v2.4.2.

Audacity 2.4.2 is my favorite. Audacity 2.4.2 will not open Audcity 3 “Projects.” How did you do that?

Some exotic possibilities: Are you using the desktop internal drive for everything? Audacity doesn’t much like External, USB, Network, or Cloud Drives. They can be unstable.

Which Virus software do you have, is it up to date, and when was the last time you did that thorough virus scan that takes all night? You may not be the only user on your desktop.


So if this happened to me I would think I had a broken wire in my headphones. I would probably try swapping in a different USB output device w/different headphones. Good luck with this.