Sound is recorded but not heard when replayed

I’m recording as I always do, but now I can’t get a sound when I play the recording. The soundbar runs during recording, the volumebar is green, but I can’t hear a sound when I listen back. I’ve tried unplugging and replugging. Recording audio is my Centro device and the Mac speakers are the play device. Any suggestions? I’m not very technical …

Check your Playback Device.

The output volume control is integrated into the output volume meter. Check that the output volume is turned up.
https://manual.audacityteam.org/man/meter_toolbar.html#playback

yep I did, my MacBook. All seems to be working well.
Thank you for your response!

Thank you for helping me. That doesn’t seem to be the issue.

For those who run into a similar problem. I solved it :slight_smile:
Someone told me she’d run into the same thing. Played something on her MacBook (Apple Music, Spotify … whatever) and then go back to Audacity. Then it worked. As if the connection between MacBook and Audacity needed some kind of wake-up. Whatever, I’m happy.

This topic was automatically closed after 30 days. New replies are no longer allowed.