Sound does not work through the computer

The process was working fine a month ago, recordings were made and the sound worked fine. Now there is no sound. The only changes that have been made to the computer was that we downloaded Lion (operating system). We have downloaded the new 2.0 software. Please help.

recordings were made and the sound worked fine.

Describe both of those in fine detail. Words like: “I sang into a Logitech USB microphone…”


We have a turntable and are try to record the records and transfer into iTunes. Previously, we had no problem, we immedaitely heard the music. Now the is no sound, after we hit start monitoring, still nothing. We have gone through all the preferences several times, and cannot figure out why there is no sound.

Is this a standard turntable or a USB turntable?

If it is a USB turntable, go to Apple menu > System Preferences, the Sound panel, then the Input section. Is a “USB Audio CODEC” listed as an input choice?

Have a look at this page:

– Bill

Thank you for your response. Yes, it is an Audio-Technica usb turntable designed for downloading music to a computer. I took a look at the sound and yes, it was not on USB for input. It was for output, however. I changed it and tried again and nothing. This did not work either. I can’t believe that this was working just fine until I downloaded lion and the 2.0 version of audacity. Any other suggestions? Nancy

have a look at this set of tutorials from the 2.0 manual:,_LPs_or_minidiscs_to_CD


In System Preferences > Sound, USB Audio CODEC should be selected for Input, and Built-in Output or Internal Speakers for Output. Then you should be able to hear sound from your computer again.

– Bill