Sound but no recording [SOLVED]

I’m sorry - you must have heard this a few times. I have tried to record into audacity from a cassette deck all day, followed all the tutorials, set and reset all the variables. The sound gets to the computer and the output volume control will control the sound in the speakers, but I can’t get the monitor to monitor and no waveform appears when I start recording. I know it must be something simple but I can’t figure out what.

How is the cassette deck connected to the computer?

Thanks for getting in touch. The Cassette deck is a Marantz with rca jacks Line out connected to a stereo audio plug which is plugged into the blue line in jack at the back of my computer - I get the signal from the Marantz all the way through the computer to the speakers.

ok, so what settings do you have in the Device Toolbar - see:


from left to right I have
NME Speakers (Realteck High Definition) Line In (Realteck High Definition) 2 Stereo Channels
As an alternative to Line In I have Microsoft Sound Mapper Input

What version of Windows? Windows doesn’t automatically play the audio input through the computer speakers.

in Device Toolbar the important thing is that you choose the Line in (Realtek) as the input device (third box). You also need to turn the input slider up in Audacity (the slider to right of the microphone symbol):


I can confirm that the position of the input volume slider is having no effect, but that the output slider is controlling the volume to the speakers. Line In (realteck) is in the third box. I am using Vista Home Premium 64 bit.

For a start I don’t think you do have a “Realteck” device (with a “c”). If you do then I think you have ripoff sound card drivers that are probably the cause of the problem. Even if you do have Realtek the sound card drivers could still be the problem. What is the exact make and model number of the computer? You can read for more information about sound device drivers.

Meantime I suggest you right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click over the Line in then choose “Properties”. Then click the “Listen” tab and ensure “Listen to this device” is unchecked. Click OK. Now right-click again over the Line in. If you see “Set as Default Device”, click that choice.

Now restart Audacity. If you don’t hear the tape in the computer speakers, click Transport > Software Playthrough. If you hear an echo when you play the tape, uncheck Software Playthrough. Then in Device Toolbar, choose MME host, Speakers for output and “Microsoft Sound Mapper - Input” for input.


Dear Gale
I am beginning to suspect that I haven’t got a working version of Audacity either, even though I reinstalled it yesterday. I cannot find the system clock you mention and none of the three speaker icons bring up “Recording Devices” when you right click them.

My computer has been made up for me by a local computer firm. Realtek - without a “c” - is the sound card on my computer, and the driver is up to date.

Gale means the Windows system clock at the bottom right of your Windows screen - to the left of that there should be a row of little icons, one of which should be a loudspeaker (it may be hidden, if so click on the little-upward-pointing-white-triangle to the left of the icons …


Up-to-date does not always mean correct, though one would hope the computer firm have actually matched the sound card driver to the motherboard they installed.

If the computer is still in warranty and you can’t resolve this you may need to contact the firm that built the computer.


Mirabile Dictu[. Thank you, Gale. Once I clicked on the properties of the loudspeaker next to the Sytem Clock, I did not find a Listen tab but I did find that the recording needed to be enabled and Audacity is now working. Many Thanks