Sound Activated Recording Doesn't Work For Me


I am using the latest release 2.1.2 (using the .exe installer) on a Windows 10 computer (seldom, actually). I recall once upon a time when Sound Activating Recording actually worked, but no matter what threshold I set, or what microphone input I select, during silences I get long stretches of recorded silence…

Any thoughts? Ideas? Suggestions?

(Yes, I’ve tried turning it off and on again.)



Try installing Audacity from us at and enable the option to “Reset Preferences” half way through the installation process.


Thanks for the suggestion!

Fully reset, Audacity now works fine.

But I finally discovered a little “got ya”!

If you turn off viewing of the “Combined Meter Toolbar”, the “Sound Activating Recording” no longer works?

Is this a “feature” or a bug??

Thanks for the help!


It looks like a bug to me. Thanks for saying.
Sound Activated Recording works for me with the “Recording Meter Toolbar” enabled.

Does anyone have to tell the guys in the back room, that write this great program?

You already have :slight_smile:
I’ve logged it on our bug tracker.