Something changed in my setup - how to get it back?

I have just noticed that when I start recording a new file, something has changed.
Before, it went all the way to 1.0. Now, it defaults to 0.5. How do I change this? My mp3s are really quiet now. I can normalize, but it’s still not the same as before and besides normalization enhances noise where it was undetectable before.

Sorry, I’m not a technical user, I just taught myself the basic features of Audacity to make mp3 recordings of children’s books. Help! :astonished:

Ensure that Skype is not running (if you have it installed), then check the recording levels in both the Mixer Toolbar (that may or may not be adjustable) and in the Windows Sound Control Panel.

The white section between 0.5 and -0.5 is because you enabled Multi-Tool, which in turn enables a volume envelope that has that white section.

This is not the reason you are recording so low, but you may want to press F1 on your keyboard to go back to Selection Tool.


Ah, OK, multi-tool. That’s it. I changed it, thanks!

I have Skype installed though it isn’t running. Thanks for the tip on the recording control panel - everything was as it should be.

However I’m still getting very low levels from my microphone. When I use my laptop’s internal microphone, I get nice strong levels up to -6 or -12. When using my fancy external microphone, I can’t get above -36. When recording, it barely makes a bump on the graphic display. I thought it was the problem I reported, but apparently it’s not. Any ideas? :confused:

If the Audacity Mixer Toolbar input slider (on the right, here):

is not greyed out, try turning it up.

What version of Windows are you using? Go to the recording side of the Windows sound panels and look by the external mic slider for a boost or AGC button or checkbox - it may be behind an “Advanced” button.

What is the make and model number of the microphone? If it’s a non-powered mic it needs to connect to the pink mic port of the computer, so it gets appropriate amplification.