Some sound loss when recording vinyl [SOLVED]


Hope someone can help.

Set up: Technics SL-1210 x2, KAM KMX-300 Mixer, Citronic AC-1USB audio interface, Audacity 2.0.5

When I record from vinyl into Audacity I lose certain elements within some records, e.g. sax, keys, guitar. Playback sounds fine through speakers normally but when recording into Audacity what tends to happen is some sounds or instruments are really faint.

I’ve just bought new cartridges and needles, so that should be fine. Had a look through Audacity’s recording troubleshooting suggestions and nothing seems to work. ‘Speakers’ and ‘Microphone’ in Audacity are set to USB Audio Codec and Stereo also selected.

Any ideas?


Please describe how your equipment is set up, what is plugged into what where …

Decks into the mixer as usual, jack lead plugged into ‘Rec’ on Output channel from mixer then into the Citronic ‘Input’. This is set to ‘Line’ and plugged into the USB port on my laptop (HP-G62).

Where is the RIAA EQ being applied?


Sorry Gale I’m a bit simple when it comes to techy stuff - what’s the RIAA EQ?!

See RIAA equalization - Wikipedia . Usually when you record from a turntable you provide phono amplification that both boosts the signal level and removes the excessive high frequencies (and adds back the reduced bass) that most LP’s are recorded with.

If you don’t apply the RIAA playback EQ the audio will sound tinny and it could affect the balance of instruments.

So in a simpler set up you would connect the turntable phono outs to the Citrix inputs and set it to phono.

If this is the problem, then Effect > Equalization… and applying the RIAA curve would fix it.

Otherwise presumably you have not got the balance in the output mix correct on your mixer. Perhaps you are listening to the mixer input rather than the output so can’t hear that it’s wrong.


Thanks Gale.

I’ve tried the Equalisation post-recording. No joy there.

If you mean balance between left and right on each channel in the mixer, this is ok. There’s not a lot else on the mixer which I think would be an issue - I’m not EQing bass, treble or high manually and master volume output ok etc.

Forgot to say the mixer is connected to a Cambridge amp.

I assumed you were scratching two records together at the same time, so I meant the fader balance between the two decks.


No, it’s happening when playing a record normally.

Maybe I need a better mixer or soundcard?!

Some things you can try to help isolate the problem -

Try unplugging the left & right cables from the USB interface, one at a time to make sure you are recording the signal from both the left & right channels. And make sure nothing “funny” happens to the left channel when you unplug the right channel, and vice-versa.

Try plugging something else into the USB interface, such as a CD player, the audio from a DVD player, or your TV if has line-outputs.

Try plugging the turntable directly into the USB interface (and switch it to “phono”.)

Thanks for that Doug.

When I unplug the white jack lead from the ‘Rec’ output on the mixer I lose the recording completely. If I unplug the red cable, the recording is as though both are plugged in.

Any thoughts welcome…!!

You said that Audacity is set up for stereo, but there may be a separate mono/stereo Windows setting. Open the Windows control panel, find your USB audio device and check all of the settings.

Buying you a virtual beer Doug - sorted!!

Thanks very much :smiley:

I’ll mark this solved then. You had Windows (Vista or later) set to record in mono. For others reading this, here is the link to the exact settings to change Audacity FAQ - How can I record in stereo ?