Solution -- enable device

Refers to
Here is the answer in detail for Detect Device. Either here or on the original post, a good reference. But for how the recording device became disabled, or even listed as some jack, rather than listing the USB device for both Playback and Recording, the gremlins have not been brought to court. --------------------------

If you have a message stating No audio devices are installed I would suggest you to right click in the same window and click on show disabled devices. Then speakers option will get displayed. You may right click and click on enable to enable the speakers.

d. Select the sound device (that is speakers) that you want as the default sound device, and then click Set default.
e. Click the Properties button, then select the Levels tab, and make sure that the volume
is at 100 and not muted.
f. Click OK to save your settings and to close the Sound dialog box.

Thanks. This solution is mentioned prominently in our own documentation for example: . .