Solo / UnSolo , would like it to remember muted tracks

Let’s say I have 10 tracks
Tracks 1,2,5,8, and 9 are all muted.
(There are good reasons for this, which could include
. I am focusing on the ensemble work of tracks 3,4,6,7,10 for the moment; or
. Tracks 1,2,5,8,9 are potentially useful alternate takes to consider later, or
. Track 1 is a click track and I don’t want it right now

Now I want to hear track 10 solo, so I can listen carefully to some aspect of it
I click SOLO for track 10.
But when I UN-solo, I would like tracks 1,2,5,8, and 9 to be muted just as they were before I soloed track 10. Instead I get a chaos of excess noise as unSolo causes every single track to unMute itself.
I am aware of the setting in
Edit>Preferences>Tracks>TrackBehavior>Solo Button>Multitrack
This setting does NOT address the issue.

It does, but you have to explicitly mute the tracks that you don’t want to hear.

A 4 track example:

  • Mute tracks 2 and 3 using the “Mute” buttons
  • Solo any track by clicking the “Solo” button
  • Un-solo that track by clicking the “Solo” button again.

Thanks ever so much. That works just like I wanted it to work.

Of course I had tried “Solo Button Multitrack” before posting the help request, but somehow did not get the result I wanted. I must have done something odd, or gone through some weird sequence of clicks and settings. Doesn’t matter - - problem is solved.

This topic was automatically closed after 30 days. New replies are no longer allowed.