Solo and Mute Linked in 2.1.3 [SOLVED]

It appears that the “Solo” and “Mute” functions for tracks are now “Linked” in version 2.1.3. This causes some weird situations. For instance, if you have a music track and a vocal track , and then you want to mute and re-record the vocal track (without deleting the original)… When you mute the original vocal track, then the music track gets set to “solo” automatically. And now, the newly recording track is automatically muted and greyed out while recording. Just very strange. Is there a way to defeat this??

To go back to the old behaviour, go into Preferences (Edit menu > Preferences), then in the “Tracks” section set the Solo button behaviour to “Multi-track”.
For more info see:

Thanks! I appreciate your help!