Smaller Files

I use Audacity to convert our pastor’s sermon recordings from .wav to .mp3 to put on our church website. The wave files are normally around 500meg and for the past 6 months, I’ve been able to export 2meg mp3 files. However last week I upgraded from an old computer running Windows XP to a new 64bit computer running Windows 7 and now the smallest file I get (using the same settings in both Audicity 2.0 (and I even tried the 3.x beta ) is about 20meg.

Is this because of the OS being 64bit rather than 32bit? I’m not a techi nor an audiophile and stumbling here.


You missed the supremely important piece of this. How long were the shows? Two hours? Were they in mono or stereo? Did you have two blue waves on the timeline or one?

In general the absolutely best you can do is reduce the stereo show to mono. Tracks > Stereo Track to mono.
Then Export the show MP3 and change the Options to Quality 32. That may give you a slightly bubbly, gargly, honky show, but it will also be the smallest you can do and still have it acceptable to almost everybody.

If that’s a little too much sound damage for you, then export again and up the quality number to 64, Audacity defaults to a stereo show of 128, which is about the same quality as mono 64.

Let us know.


MP3 always produces sound damage. That’s how it works. Your job is to strike the balance between file sizes and theatrical quality.

Koz; thanks for the reply. The original files were about 500meg. Sermons were anywhere from 30 to 45 minutes. An, there were two blue waves on the timeline. You can see what we do with them at

I didn’t notice the difference until I FTPed the files to our website and saw the size in the file list. last Sunday’s files were massive compared to the rest. I tried numerous time to re-export the files but they always came out the same size.

Re-reading the section of your post about exporting/options, I decided to walk through everything again, step by step. I had not noticed the ‘options’ button previously on the export screen. I set that to the lowest number and I’m now back to a 2-3meg file. Thanks for the help.