Slow startup (1:30) on new system


I use Audacity 2.3.3 (newest version at the time) on my new System. The Problem I have, is that Audacity needs about one minute and 30 seconds to start (you can see this in the attached log). I’ve tried older versions of Audacity, other audio drivers (now i use the standard Microsoft), installing the program on HDD instead on SSD. I also disabled the sound effects in the device settings and nothing worked so far.


AMD Ryzen5 2600
nVidia GTX 1050
ASUS Prime A320M-C R2.0

Hopefully there is a solution for this problem. I’ve searched the forum for one day and tried nearly everything, but nothing worked.
Log.txt (1.53 KB)

Anything here?

If Audacity can’t reach your connected devices, it might take forever trying different combinations of connections and waiting for responses.

Are you trying to reach the built-in soundcard? Is there a built-in soundcard?

Most of those messages are normal for a system that does not have FFMpeg installed.


Are you trying to run Audacity partially or fully from a Network Connected drive or a Cloud Drive? Does the system work differently if you disconnect the internet? Maybe not faster, but different?


Was already turned on

Only on board soundcard (mainboard)

No and no. Audacity is installed on the SSD - I’ve tried on HDD but no difference

My guess is that you have plug-ins installed that are not supported by Audacity, so you have to wait until Audacity gives up (times out) trying to load them.

What plug-ins for example?

Possibly some VST plug-ins (if you have any installed).
Unfortunately, Windows hides a lot of information about what an application is doing. I don’t know how to see (on Windows) what plug-ins Audacity is trying to load - I don’t think Windows lets you do that.
If you know that you have plug-ins installed, you could try temporarily moving them out of the way to see if Audacity then starts more quickly. If it does, then move the plug-ins back one at a time until you find which plug-ins are causing the problem.