Slight echo on record

Hi all,

I’m a first time user of Audacity, I was on a BBC 6 Music show the other day and I’d like to record it for posterity. I’m on Windows 7 and have Audacity ver 2.02

I have gone into the control panel and enabled the Realtek High Definition Audio (and disabled the microphone).

In Audacity I have the Audio Host set to windows direct sound and Stereo Mix (Realtek High Definition Audio) selected as the input device.

I am using external speakers plugged into my Acer Laptop which I’ve turned off during the recording.

And yet I am getting a slight echo (as if I’m in a large warehouse) on the recording - It’s nothing like the echo I get if Software playthrough is turned on.

I only have 5 days left to resolve this before the show goes from the BBC site.

Any clues?


Maybe this?


Thanks. That wasn’t it but it did point me in the right direction. In speakers/Enhancements I tried ‘Disable all sound effects’ and that worked.
so thanks again.