Slide of Record Meter continuously self adjusting to far left-side = recording level 0%, July 2023

I have a MacBook Air (M1 2020), macOS Monterey 12.3, with Audacity 3.3.3 on it. I am using Mackie interface: Onxy Producer 2.2 and 2 Mackie Mics: EM 89D and EM-91C.
I am a virgin to anything DAW, mics, interfaces and making recordings, and have no in debt knowledge of how computers work, but can usually find a solution to difficulties on YouTube or in forums (Thank YOU EVERYBODY!!! for frequently saving my life with your content!!)

I had no difficulty connecting the interface, mics, downloading Audacity, making my initial 1 minute recording on LibriVox approx 2 weeks earlier, and passing immediately without adjustment to the audio I produced, despite not having anything near acceptable regarding sound set-up.

Yesterday, when opening Audacity to record I came across multiple errors:

  1. I got an Error 9986 → which I was able to solve going to Transport → Rescan Audio Devices - Again 1000 Thanks!! to those who posted the solution

When that was solved I noted 4 things when hitting the “Record” - Botton

  1. The timeline Option triangle turned from green to red
  2. A red triangle appeared over the Recording Head
  3. The Recording Head did not move
  4. The slider of the Record Meter (with the little mic-icon) self adjusted to the far left.

I learned that the first of the above 2 [ 1) The timeline Option triangle turning from green to red
2) A red triangle appearing over the Recording Head] were normal. - Again 1000 Thanks!!! to those who posted the solution

I was able to fix 3) the Record Head not moving → by restarting my Mac - Again 1000 Thanks to those who posted the solution

However 4) The slider of the Record Meter (with the little mic-icon) self adjusted to the far left. I could not find a solution and nothing I did worked.
I restarted my Mac again, I tried both of my mics, checked all cables, tried turning on and off: 48V and Hi-Z on the interface, tried various setting of the knobs on the interface, opened and completely closed Audacity uncountable times, repeatedly reset the slider to the far right, recorded tests so I could have a track enabling me to access other software availability within audacity…for approx 3 hours.

Every time I closed Audacity I was asked if I wanted to save the recording/track, which I checked “no” every time, since they were only trials to get the slider to stay in place at the right side of the Record Meter.

Unexpectedly I suddenly got an error message regarding saving the files. I got them on 2 consecutive times reopening Audacity. The second time when going through that given procedure of discarding the recordings in question, - Audacity crashed - I got the usual: “Do I want to report this…” which I agreed to, hoping it will have the “Slider not working issue” within it.

Reopening Audacity, all of a sudden the slider of the Record Meter worked, remaining on the right side as it should / stopped readjusting itself to the left.

Sorry for the length of this. Since I could not find a solution, but some how it started working again, I thought I would put my experience “out there”, as it seems I am not the only one with a "slider self-adjusting issue (did see post from others) Due to me not being knowledgable, I have no clue what this indicates, but assume / hope someone else might for future reference.

This topic was automatically closed after 30 days. New replies are no longer allowed.