skips/dropouts in recording and cursor doesn't move to create room tone, only when recording

I’m using Audacity 2.3.0 on Mac, Mojave, 10.14.2. I have a Scarlett 212 interface; the Mic is a USB T2020. After recording 13 chapters, I’m beginning to notice skips/dropouts. They occur only at the beginning of words. I tried the usual (shut down all other apps, adjust buffer length). I can’t seem to find a setting that eliminates the skips. The other issue is that when I press record the moving line on the track doesn’t lay down the flat line so I can create room tone. It only moves when I record. I’m not only “not an early adopter” (politically correct way of saying tech illiterate) I don’t understand the radio terms which really limits my ability to know what names to call things. I only know how to describe what’s happening. Can anyone tell me how to correct these issues? The RH is a very patient woman but is not looking to become a saint and I really don’t want to let her down. Thanks for any help you can offer.

[_] Sound Activated Recording should not be selected.

Audacity > Edit > Preferences > Recording.


my ability to know what names to call things

If you describe the show and the computer, microphones and interface you’re using that helps a lot and then just get close like you did. “It only records when I start talking.”

Anything like that. We see posts from a lot of right-brain creative people and we’re pretty good a filling in the holes.

Did I hit it?


Dear Mr. K,

You are a gentleman and a scholar. The problems were solved instantly; I’m walking on air! God bless.

Thank you! Fixed both problems in one click! :smiley: :stuck_out_tongue: :sunglasses: