Skipping when recording

I am having the same problem. I’m using a MacBook Pro running Mavericks (OS X 10.9.3) and Audacity 2.0.5, installed from the .dmg installer. I’m digitizing several old cassette tapes and noticed that many large chunks of content are being cut out of them during the transfer process. I’ve tried playing the files over several times, and the same chunks are skipped each time. A 45-minute side of a cassette tape results in a 22-minute sound file; no idea where the remaining sound went. I am recording the files via the computer onto an external firewire drive that has hundreds of gigabytes of free storage space. I tried re-recording a two-minute segment of music that had been chopped up before, and it worked fine on the second try, with no change in hardware configuration. Any idea what’s going on? I’d rather not be forced to double-record each tape.

I started a new topic for you. We can’t address different issues in the same topic.

Have you used Audacity before without this problem happening? That is, did you make system changes just before the problem started?

If you installed Mavericks over older OS X you could try reinstalling Mavericks.

How exactly are you connecting the cassette player to the computer? Is it a USB cassette player? If so you could try another USB cable.

Obviously you could try recording to the hard drive to eliminate one possibility of what the cause is.

Also see these suggestions:
Managing Computer Resources and Drivers - Audacity Wiki .