Skipping during recording

Hello, I’ve been recording piano for about a year using Scarlett 2i2 FocusRite interface and AKG 214 mike. I’m using a Macbook Pro 10.11.5. I’ve been doing great but today my recording started skipping.

I checked my settings with the ones in the manual and nothing seems off.

I’d love any suggestions you may have.


Did you recently update to El Capitan (10.11.5)?

Base hardware. Do you have enough free drivespace for new work? Sometimes the video people get stuck with this. “I’ve been recording perfectly for months and now, suddenly, it doesn’t work right” (because my drive filled up).

Sometimes you can minimize skipping by changing a Preference setting.
Audacity > Preferences > Recording > Audio to Buffer.

I don’t know that there is a standard way to change that setting. Do all your new recordings do this, or only once in a while? Write down where that setting was if you change it.

El Capitan likes to save battery and it’s pretty aggressive about it. Sometimes it can’t tell if it’s interrupting a program that’s actually working or not. You can turn off Audacity App Nap.

Any of those help? It’s good to know if all your recording do it now, or only once in a while.

Also this…

… and this…


Thanks koz!

I tried some of your suggestions including a reboot and changing one setting on my audio interface. I’ve been on Capitan for a while . I was low on diskspace so that might have been it. I don’t know which one did the trick but it’s recording just fine now.

Many thanks for your support!

Aghghgh!! this is where you’re supposed to tell us which solution worked so we can manage the suggestion list for other posters.