skipping beat post recording.

WinXP
1.3.1.2

I have this annoying sound issue once I have recorded a record, kinda skips on the beat, jumps, weird thing. First time I tried it, it was fine, except distorted so I lowered the volume down on the mixer.

technics → rca _ Pioneer DJM600 → rca to mini → pc → realtek hd sound card.

After the distortion I played around with some settings, sample rate up to 9600hz, seemed to sound odd, so changed it back, might have messed with HQ quality dither, I tried to set everything back to normal, even re-installing to get default settings, but to no avail.

Please help!!

Also a copy I got from youtube is 11m approx, compared to 4m from the record I bought to try to do a better job, both approx 8mins long.
I’d attached a sample but not sure how.

EDIT: Put rate to 44100 and none for both differs, same issue, can’t understand why it was fine first time.
EDIT 2: OK thanks uploaded two sample bits, not exactly same parts but you can get the idea.

If it sounds like a second or a fraction of a second is occasionally missing, this means that Audacity is not able to write the audio to your disk fast enough to keep up with what it’s recording …

At the risk of stating the obvious, recording at 96000Hz will generate audio data at more than twice the rate of a 44100Hz recording,
(the latter rate is good enough for CD quality), i.e. go back to recording at 44100Hz to see if that produces skip-free recordings.

NB: You will have to re-record, the recording you have which skips is incurable, (the data lost during the skips is unrecoverable).

Yes I have tried several times back and 44100, same issue :frowning:

Any other idea’s?

Your hard drive could be too full, or in need of defraging.

Could be other software running on your machine which has priority over Audacity.

If you click on this link then you’ll know as much I do.

I think I figured it out finally, not only was the weird skipping happening, but the whole song sound bad, tinny echoing etc.
I set the sample rate to 96000Hz and it came out fine, very odd why that happened first time around.

I have another question though, I want to store the file at 320kbs, when I went to export it complained saying I could not export at 96000, mp3 does not support that, so I had to adjust that down to 48000, but then it started and said 64kbps, is there a trick to exporting at 320?

Another programme may have been running during the previous recording which prevented Audacity from writing to the hard drive,
i.e. there may be an intermittent skipping depending on whether other software (say anti-virus) happens to be running in the background when the recording is made.

Recording from vinyl at 96000Hz is unnecessarily high rate : you’re not going to be able to hear the difference if you record at 41000Hz, but recording at the higher rate will use more than twice the memory, and could cause data transfer problems, e.g. skipping or “cannot be saved as mp3”.


Click “options” when you save (“Export”) as mp3, then click on on the arrow (ringed in red) to select the desired (320) rate from the drop down menu …

Awesome thanks!
My system is pretty powerful with lots of space, so I should be good.

Actually it started again, I had ad-aware running thought that might of been it too. But I think I found root cause, the pause button is flashing during certain parts of the recording, mainly the beginning, assuming this is the auto record on noise feature I need to turn off or adjust? I tried adjusting it, seems to solve the skipping, but cannot fine tune it enough to start and continue without fast pauses.