Simple Fix Needed

Windows Version: 10
Audacity Version: 3.0.3

I know this is a simple fix. But simple is eluding me today. Perhaps someone can help. This computer has a Focusrite Scarlett Solo installed, with corresponding software. Microphone works fine. If I am recording an audiobook, everything is perfect.

But my work sometimes requires me to record Zoom meetings for audio reports. For the life of me, I cannot figure out WHY my Audacity will no longer record anything online, like a Zoom meeting or even a ten second portion of a song from YouTube (just as a test).

I have been toggling with my settings, unplugging the Scarlett Solo completely, plugging it back in again, attempting to find the right combination of settings that will allow me to tape anything over the computer. I haven’t been able to do it. The only thing it will record is whatever sound the microphone picks up. Unplugging the Scarlett and restarting the computer only services to erase whatever sound inputs that Audacity once recognized.

I know this is a simple fix. But simple eludes me today. Can someone help?

Doesn’t Zoom have a built-in recording feature?

You didn’t say how you are doing it. Usually [u]WASAPI (loopback)[/u] works best. BUT all of the Audacity methods only record what’s coming OUT of your soundcard so if you’re not hearing yourself in your headphones/speakers your voice won’t get recorded.

AND WASAPI (loopback) won’t start recording if there is nothing to record so the sound has to start first.*


  • There can be a silent audio stream but there has to be an audio stream…

Thanks Doug. I appreciate your willingness to help. Recording my voice isn’t the problem. The microphone plugged into the Scarlett Solo works fine. My problem is, I don’t want Audacity to record what is coming out of the microphone, or my voice. I want it to record a Zoom meeting. This means it needs to record something that is coming out of my speakers.

At one time I could do this. But, when I set up this new computer last year, with the new Scarlett Solo, I lost the ability to record anything online. I know this computer has a sound card. But, Audacity only seems to recognize the Scarlett Solo. If I unplug the Scarlett Solo completely, Audacity cannot pick up whatever soundcard is in the actual computer. It just reads a big blank spot on input.

Thanks again,


I want it to record a Zoom meeting.

Doesn’t Zoom have a built-in recording feature?

By that we mean a tool to record Zoom meetings on the Zoom servers. Not the Zoom software running on your machine. I believe of you ask nice, they can even provide individual sound files of the participants. Everybody on Earth ran into the same recording problem with the Covid Pandemic, so Zoom developed recording tools.

Speaking of which, Both Zoom and Skype take over your machine when they run and it’s not optional. If you do use Zoom it’s a terrifically good idea to make sure it’s completely closed before you try to do anything else. There is no leaving Zoom napping in the background when you try to do sound production.

Given your current conundrums, I would clean shutdown your machine before you tried to do any fancy production.

Shift+Shutdown > OK > Wait > Start. Not regular Shutdown and not Restart.

It just reads a big blank spot on input.

Anything magic about the sound system? BlueTooth earphones or other radio service? If you go into the Windows Control Panels, Sound, what does it say for sound devices? Audacity gets its sound from the computer, not outside devices. Whatever you’re doing has to appear on the control panels somewhere.


Thank you Koz. I will try out your fix. No, there’s nothing special about the sound system. No Bluetooth or anything like that. The only “special” software that I added after purchase was Scarlett Solo. The inputs listed on my Audacity are listed as MME, Windows DirectSound and Windows WASAP! I haven’t tried fiddling with the Sound issue on the Control Panel because I’ve been scared that I’ll really screw things up. If anyone could, that’s me.

I WISH that Zoom would provide files in .wav or .mp3 format. That would make my job that much easier. But, I do not think that they do. That is what I need for editing purposes. I am approaching this project the same way I approached things when I was a radio news reporter. I started out a long time ago when cart decks and reel-to-reel tape ruled the day. As my career in radio came to a close, digital programs took over. The program that my old radio station used at the time was an early version of Cool Edit Pro. This is long before Adobe stepped in to buy it and turn it into Adobe Audition.

I have still managed to keep my radio or audio editing skills sharp in my new career. Recording and producing audiobooks does call for a lot of editing and production experience. But, ever since I installed the Scarlett Solo I’ve been unable to record anything EXCEPT what comes over my microphone setup. Haven’t been able to figure out why, but I am going to investigate your suggested fix. I do thank you for it. Your help is much appreciated.


If I could reach out over this dang forum and kiss you smack on the lips, I would. Because, you provided me with the simple fix that I needed. That is, I accessed the sound on my control panel. I disabled the Focusrite USB driver and enabled the default device on the computer, RealTek. That DID it.

Now, I just have to remember to switch it back when I want to use the driver for the Scarlett Solo and the microphone. But, bottom line? YOU DID IT KOZ.

I cannot thank you enough. I will need to write this all down now so I won’t forget what I did (like I’ve done many, many times before).

Thanks again sir.