Silent files that cannot recover

I have three seperate files on Audacity that I have tried to recover, but when I do, the files come out silen. I understand that when a computer is shut down, it tends to do this sort of thing. But when I went to recover the files, it would not let me. I have tried doing it manually and have also tried doing crash recovery methods, but nothing seems to work. Even when I try to use the .au files and import them, they come up, but they also don’t seem to work. I’m not sure what to do after that though…

What version of Audacity do you have? Give us all three numbers, see the pink panel at the top of the page.

When you do Automatic Crash Recovery you can look at Help > Show Log… to see if there are any clues as to the problem.

If you mean the AU files are silent (flat line) then that is how they are. If the original AU files were not where Audacity expected them, it would create new silent AU files in the expected place. If the original AU files with the same names are somewhere else, then they may still have data, but this is an unlikely scenario unless you had moved files.

If you do have a non-silent set of files somewhere, and it’s an unedited recording, you can follow

If your computer is shutting down of its own accord, not giving you a chance to quit Audacity properly, you should take that seriously. See


I have the version 2.0.6 for Audacity.

OK. If you had 2.0.5 or earlier that could silence very long tracks (over 13.5 hours at 44100 Hz sample rate). Your version is very old (the current is 2.1.2) but upgrading won’t make any difference.

Otherwise my answer is the same.


I cannot find any .au files that are not silent, so would I go to the other link that you gave me or is there another way to recover the files? Also, I do have the show log, but all it has are errors with it when it loads up.

Then you will have to forget it, I am afraid. Stitching the AU files together with automatic tools will not unsilence the files.

To address the stability issues on your Mac I would reset the System Management Controller (SMC). If problems persist, I would contact Apple support and ask for help.

If they are errors about LAME and FFmpeg they are not relevant. Feel free to attach the log if you want, but if the files are silenced there is nothing you can do.