Silence added after .OGG export

Hey there!

I was trying to loop a song and so I used .ogg because most programms normaly can loop this kind of file much better than for example .mp3. Unfortunately I noticed that when I’m exporting the file, a small bit of silence (about 0,05 seconds) is added to the beginning of the track, which of course doesn’t sound good when looped. Does anyone know how to set it right? My version is 2.02 and I’ve got Windows 7 64 bit.

Thank you very much!


Regards,

Michael

Make sure you are really using OGG.

If you are exporting OGG using FFmpeg, use the built-in OGG exporter instead.

Zoom in and make sure there is not a small clip at zero before the real audio starts.

Also upgrade to the current 2.0.5 from http://audacityteam.org/download/windows unless you have a reason to keep 2.0.2.


Gale

Hi Gale!

Updating Audacity fixed it.I did not think there’s such an easy way, looked like a setting problem to me. Sorry for the unnecessary commotion.

Thanks a bunch!!

OGG Export in 2.0.2 seems to have the same number of samples as the input, so I don’t think the Audacity version upgrade would explain why the problem was fixed. Were you using a very high or non-standard sample rate?


Gale

I used nothing special I think. I don’t know much about it, it was just a simple .mp3 before I exported it as .ogg (I attached the original file if you are interested). I think it is just a bug of version 2.02.


Regards,

Michael

Weird, now I’m opening it with Audacity again I see it already had that silence at the beginning, but I definitely cut it off before I exported it. Then afterwards it came back. I don’t get it… but as long as it works now it is okay I guess.

MP3 files always have a bit of silence at the beginning. It is one of the limitations of the MP3 format. MP3 - Wikipedia