Severe audio distortion while importing from cassette

I recently purchased, on Amazon, a cassette player with USB to computer cable for digitizing my old tapes. I downloaded audacity 2.0.3 using the supplied disc. It worked fine for several projects but now, even after removing the program from my computer and then re-installing it, it worked only once and then I got that annoying audio noise again. Suggestions please.

Noise and distortion are analog problems. Audacity is just “capturing” the digital audio stream over USB, so if you’re recording noise, that noise is already in the digital data stream.

Maybe try another known-good tape, or try plugging headphones into the cassette player to see what kind of sound you are getting.

If you are using a laptop and listening while recording, you might be recording acoustically through your laptop’s built-in microphone. That’s easy enough to check by saying something while recording and checking to see if that gets picked-up and recorded. (And, make sure you’ve selected the USB device as your recording device.)

I downloaded audacity 2.0.3

This isn’t related to your problem, but you might as well download and install [u]the current version[/u].

if it’s a whine noise, try a different USB cable.


Thank you all. I’ll try what you suggested. Audio from cassette player does sound fine on headphones though.