Setting up Audacity to use with a Micport Pro

My first post so hello to you all.

I’m hoping someone can help me with an issue I have with my pre-amp.

I have a Rode NT1-A Microphone with a MicPort Pro and my voice recordings it gives off a very ‘tinny’ background noise.

I spoke to RODE’s UK distributors and he listened to my recording and he’s of the opinion that I’ve set up Audacity wrong as it needs to record at 44100Hz and to check that it records as ‘uncompressed’.

I checked on the control panel and it was set to 96000hz. I changed it to 44100Hz on the control panel and when I tried to open it I got the message ’ Error while opening sound device. Please check the recording device settings and sample rate’.

Has anyone got any suggestions how i could fix this and get it recording more clearly?

Audacity always records “uncompressed”.
To create an uncompressed file after you have recorded in Audacity, “Export” as “WAV” (the default option).
The default sample rate for Audacity is 44100 Hz.
If you need to reset Audacity back to the default settings, run the Audacity 2.1.1 installer which you can download from here:
During the installation, select the option to reset preferences.
When you run Audacity for the first time after the installation is complete, you will be asked to confirm that you wish to reset preferences, Confirm.

To check the settings in the Windows Control panel, see:

If you require further assistance, please provide the information requested in the pink box near the top of the page.