Setting 192 Bitrate

Exactly WHO said ‘ignorance is bliss’?! I’m having…issues. all kinds of them. I went into Options and tried all categories. I could set sample rate, but am not finding an option for bit rate.

Any suggestions?

Oh, and I’m on Windows 7.

Reading between the lines in your post, you are exporting an MP3 and you want to set the bitrate of the resulting file. First you must have the Lame software package installed so that Audacity will make a new MP3 file. Not happening without that. Then it’s File > Export Audio > Format: MP3, Options: Quality > 192.

Audacity doesn’t run in a low bitrate. It always runs in very, very high quality and you make the reduced quality work on Export.



My guess is that you are reading some instructions that are intended for the obsolete 1.2.6 version of Audacity.

The current version of Audacity is 2.0.6 and is available here: Audacity ® | Downloads

If you are on Windows or Mac OS X and you install the recommended version, then the manual is included (in the Audacity “Help” menu).

When posting questions to the forum, please pay attention to the notes in the pink panel near the top of the page.