Selection icon always on

I am using Linux Mint 19.3 and audacity ( from packages) 2.2.1. I seem to have the selection icon always “on” and can’t turn it off. I’ve scoured the settings to try and see something that would change this but I’m having no luck. I can’t edit without turning this on or off. Help.

Do you mean the “Selection Tool”? Tools Toolbar - Audacity Manual
If so, there is always one of the tools selected - you change which tool is selected by either; clicking the button for the tool that you want to use, or use the keys F1 to F6.

Thank you for your response. I missed that from watching the videos. The problem is that when i’m trying to select clips to edit the clip will automatically start playing whenever I move the cursor. with it playing I then can’t effect the clip action I want . How can i stop it from automatically playing?

If it is playing without you clicking (just moving the mouse pointer over the waveform), then you’ve probably accidentally enabled “scrubbing”.

Go to “Transport menu > Scrubbing” and disable all three menu items.

To make a selection, click and drag on the actual waveform.

I did disable scrubbing now but I think the problem was the quick play. Disabled that now I can edit clips !
Thanks so much for you help. Little things can really mess up the flow :smiley: