Select views containing an airplane.

How to get rid of this? A window pops up every time you try to enter the forum, it requires you to prove that I’m not a robot. Please disconnect soon!

A window pops up every time you try to enter the forum

It doesn’t happen to me. I wonder if this is a Russia thing.

I believe this is the home link.


The only way to stop that is to stop using low reputation IP addresses.
Many of the IP addresses that you post from are listed on spam monitoring sites such as and

But to make sure I’m not a robot, you only need to set the verification images … once. Not at every entrance! All other sites are fine, no check. I’ll try it in another browser.
Failure, the same picture:

I found a solution.

Nothing was decided, it turns out, only until the reboot. But I’m trying another option - the Privacy pass extension.

It looks like works.

No, it’s doesn’t work. Really, how to correct?!

Stop using low reputation IP addresses to connect to this forum.

If you’re using an anonymous proxy, try turning it off and connect directly from the IP provided by your Internet service provider.
If you are blocking all cookies, try allowing cookies that originate from the site being visited (“functional” cookies).

I never use anynamyous proxies, I never block cookies.

Another one - I’ve started using “Cookie AutoDelete” browser extension for Firefox. It clears out browser cookies on a regular basis, either after leaving a site, or after restart. To avoid repeated validation challenges, I white list sites that I visit most frequently, and grey list sites that I visit regularly but less frequently.