Second Track low recording [SOLVED]

Hello, everyone.

I use Audacity for a long time, and recently I found a problem.
I normally record the first track, and when I record the second one I can see that it’s too low. And when I try to record a third one, it’s even more low.
Any suggestions? :frowning:

Version 2.11
Windows 7 64 bits

Audacity won’t monkey with your levels but it could be a Windows “Enhancement” setting. [u]Here[/u] is some information about how to check those settings.

Version 2.11 is bogus if that is what you really have. It would be worth a look at Help > About Audacity… .

If you don’t have the current 2.1.1, please obtain it from Audacity ® | Download for Windows.

If Doug’s suggestion doesn’t help, please say exactly what you are recording in the subsequent tracks, using what equipment (for example, make and model number of the mic).


I didn’t found anything that could help. I don’t think it’s something with my system configurations because the first track works perfectly. :confused:

@Gale Andrews
My bad, it’s actually 2.1.1.
Actually I’m just recording my voice with the internal microphone from my Inspiron n4050.

Thank you guys for the attention.

Are you using headphones?

Yes, I am.

I’m betting that it is a sound card setting.
Check thoroughly in the Windows Sound Control Panel for “Enhancements” and ensure they are all turned off.

Also, look at the icons near the time/date (bottom right corner of the computer display) and see if there is an additional “sound card control panel” (the icon may be hidden by default, so check all of the icons, not just the ones that are immediately visible). If there is a sound card control panel, check through it thoroughly for any effects that may be enabled.

Also ensure that you don’t have any other audio applications running. Skype and other VOIP applications are notorious for changing the recording level.

I solved.
There really was an enhancement. The “acoustic echo cancellation” was marked on.

Thanks to everyone for the help. :slight_smile: