SBBOD (crash) after finishing recording

Running 2.3.1 on a Mac 10.11.6 with 16GB of mem and 1+ TB of disk space…

I’m using a DigitNow RCA to USB which shows up as “USB PnP Audio Device” … I am recording about 1 hour of Audio with all the default settings of Audacity … 44100Hz, not sure what other info might be needed… I am recording on to 2 separate mono tracks (the original reel-to-reel is independent mono tracks)

Anyway, the recording seems to be going fine, I see the waveforms and hear the recording and then let it run … I come back after an hour, stop the recording, and then about 10 seconds later the color wheel (SBBOD) is spinning. I have successfully completed transferring two tapes … with nothing new, but now it seems to always crash.

I have repeated this process 5 times and have tried, rebooting, dropping back to version 2.2.2 … the timeline seems to always 18:00 after stopping … but during the recording it is moving along with time normally. There are many files created in the “eff” directory (and it seems to appear that it is continuing to create small 500kb files even after the recording was stopped)

Any help or tips would be greatly appreciated.


Spinning Beach Ball Of Death. I think I still have a login over at the Final Cut Pro forum.

I am recording on to 2 separate mono tracks

I probably wouldn’t do that. I would capture stereo and then split the tracks up later.

I don’t know how Audacity is capturing two mono tracks. It will only capture from one device at a time. There is no connecting to two different mono devices—even if they’re in the same box.

and it seems to appear that it is continuing to create small 500kb files even after the recording was stopped

That’s another danger sign. The machine is lagging Real Time very badly. I suspect it fails when it runs out of memory. The “I Love Lucy” candy maker episode.

What else do you have running? Shut down the machine. Not Restart, but Shut Down. Do you get the little spinning daisy for a long time after the machine tries to halt? That’s all the apps and processes you have running in the background you forgot about.

Start the machine and don’t let any apps start. When it settles down, see if that works better.


What kind of Mac? Is the large drive external on FireWire or USB or …whatever the new one is. Thunderbolt??

Are you just assuming it has 1TB available or did you actually go in and measure it?
Desktop > Go > Computer > Drive Name > File > Get Info.

I have a 2T drive that is filling up with production. If the drive is large enough, overload takes a while and you forget to go in and look.

I’d bet a lot of chocolate on this one. The machine is choking or slowing down For Some Reason.

And try capturing stereo. After the capture succeeds, Drop Down Menu on the left > Split Stereo To Mono.


Thanks Koz - I missed your response earlier! Sorry.

Re: recording onto two mono tracks: This seems to work fine (means when I was successful it worked as desired), although I will try using just one stereo to see if that is the issue.

I have quit all other applications, to try to eliminate that … I will try shutting down and starting only the Audacity. … I love that Lucy episode :slight_smile:

I am running on a iMac (21.5-inch, Mid 2011) with 2.5 GHz Intel Core i5 … I added the 2TB drive later.

Yes, I agree the machine sounds like its choking … as I said, the task seems to be running (based on the fragments and examining the Activity app), but just slower.

I’ll give these things a try and report back, thanks again for your response.


Hi Koz -

Well no luck with any of these suggestions … However, at this point I know it is related to something with this mac since I just tried it on my laptop (MacBook) … and everything works fine as expected… I’ll try to go back and debug the issue for resolution when I get a chance.

Thanks for your help.