Saved Project Won't Open [SOLVED]

I usually export a .wav file immediately upon finishing a recording but forgot to do so yesterday. This AM, somehow I closed the project without realizing it (I don’t know…) and now I can’t get it to open.

  1. The .aup file is there.
  2. I have opened it in a text editor and verified that the filename(s) is/are correct.
  3. Even imported a couple of the data files and it appears that there is still sound in there.
  4. I don’t have time for a learning curve on how to rescue a file that is seemingly functional but just won’t open.
  5. Here’s the error message but unless someone can tell me for 99% sure how to fix it from this, I’d rather just pay someone to fix it.

I’d happily pay someone to rescue this file for me. I’ll send the files once you offer your services. Lemme know!!

It looks like you have gone over the maximum length for a Windows file path (

Try making a copy of both the AUP file and the _data folder and put the copies into your Documents folder. Then try opening the copy.

Thank you, that worked beautifully! You, sir, are a steely-eyed, missile-man!

Where do I send the check?

Glad it worked :stuck_out_tongue:

Donations to the project are always welcome: