Saved Project is silent when reopening

Hi, I’m not very experienced with Audacity, I’ve only used it a couple times before and immediately exported the audio so this is my first time experiencing this issue.

I am using Audacity 2.3.0 on Windows 10.

Several days ago I recorded audio in Audacity from my USB mic. It seemed to record without any issues and I even replayed it before I saved and it sounded just fine. I saved it with Save Project As as a .aup file. I tried to open the project today and it was completely silent. The track shows up in Audacity when I open the file and even shows the correct recording time, but the wave is just a straight blue line. There is no error message. Both project files (Dawn1 and Dawn1_data) are in the same Documents folder.

After searching the forums I have tried: Opening Audacity with Run As Administrator, Uninstalling and reinstalling to the newest version of Audacity (I originally recorded on version 2.2.2), moving both project and data files to the desktop to open there. I’m still experiencing the same problem, what am I doing wrong?

Thanks for any help you can give me!

Unfortunately there was a serious bug in Audacity 2.2.2 which was not spotted until after it was released. Overwriting a project with “Save As” would permanently delete all audio in the project.

The bug was fixed in the next release, but sadly any projects lost due to this bug are not recoverable.