I’ve been using Mirillis Action to record gameplay and screen since I’ve found that the frames stay better with this amazing software, I’ve been doing it for almost a year with no issues what so ever, I record my voice separately so I can adjust my levels and the games in different channels, but lately I’ve been getting some really wierd error involving using them both at the same time

I start recording with audacity and give about 4 seconds of silence before going into the game and start recording, I noticed that the spikes in audacity suddenly become irregular and louder as soon as I hit record in audacity, it also sounds like static and cracking/tapping noise and its very loud, I dont know what or when did it started doing that, but I’ve run multiple tests over and over to determine the exact cause of the error, nothing yet, I know it’s not the microphone (Samson Meteor) because I’ve tried it on different PC’s with no errors what so ever, I’ve tried different mics and the 3.5mm wont work but the USB microphone works, Samson makes that cracking noise while a Webcam doesnt, and Action seems to be the thing that get’s it the loudest but simple things like opening a game also boost up that static (not as much but its noticeable)

Jose Hansen

I am desperate and I dont know what to do anymore

Sorry I am new to the forum not sure if I am posting as I should

Win 7
Core i7 3770
16Gb Ram
GTX 750Ti

I’m not quite clear about what you are trying to do. Are you trying to record a game commentary while playing a computer game?

If you record with Audacity without the game running, does that work?

Yes, I do that for my youtube channel, if I only record the microphone it’s not so bad, but as soon as I hit the record button (on the game) then all the noise (wich iit didn’t used to do) starts

Sorry about talking over and overmy self thought that hearing it might help, you can clearly hear the difference for when I start to record

Other than the noise, is your voice recorded OK?

Could you use the webcam mic, if that does not have the problem?

Have you tried a different USB port?

Have you tried System Restore back to the time when you did not have the problem? Or back up your data and reinstall Windows? Sometimes that really can help when there is no obvious explanation what went wrong.


that mic has no problems what so ever but the quality is not good at all
Yes I’ve tried all the USB ports, I’ve tried cleaning, checking if it’s an inside problen but the PC is fine
it’s when ever I make some type of process that the mic get’s that horrible noise

I’ve been trying to do that but honestly I want it to be my last option