Sample Data Export does not show up in tools menu

Hello to all,

I am trying to export sample data via the Sample Data Export plugin.
However, the plugin does not show up in the tools menu.
I need to export 256 samples so there is not a huge amount of data.

So far I tried the following:
I have uninstalled and reinstalled Audacity, resetting all the preferences.
I have checked if the plugin file is present in the source code path (C:\Program Files (x86)\Audacity\Plug-Ins) and it is in fact present.
I have tried disabling and enabling it and I have also tried removing the file from the directory.
Removing the file from the directory meant that I could not enable it in the Plug-in manager.

Has anyone had this issue or knows hot to fix this?
I’m using Audacity Version 2.3.3 on Windows 10.

Thanks for your help!

This is a screenshot of the Tools menu on my computer:

Double check that you are actually running Audacity 2.3.3. Look in “Help menu > About Audacity” to see the version number.

I was stumped by this for a while…

The manual says:

Accessed by: Tools > Sample Data Export…

However, In Audacity 2.4.2, it is not there. Only Sample Data Import is present on the Tools menu.

Some time later I happened to notice it was located on the Analyze menu!

For a fresh installation of Audacity the manual is correct.

However, “Sample Data Export” used to be in the Analyze menu, and if you have upgraded Audacity from a version where it was in the Analyze menu, then it will still be in the Analyze menu after upgrading.

This issue is logged on the Audacity bug tracker.