Running Behringer UMC22 & windows 10.

I’ve been using this combination interface and computer for a week now. For some reason I can no longer record either microphone or instrument on audacity. Someone posted about going to computer volume control/ sound settings/sound control panel and I may have changed something there , but whatever it is , I can no longer record on audacity. Can anyone help? Thanks.

I am running windows 10 - audacity 2.4.2 - behringer UMC22.

Do you use Zoom? We’re trying to track this back to An Event in the recent past.


Go into Windows Sound Control Panels. Select Record > USB Audio CODEC. Do you see the panel’s bouncing sound meter and does it bounce when you speak?

Look at Audacity. Is USB Audio CODEC listed opposite the microphone symbol?

Do an experiment. Switch that panel to Somethng Else. Doesn’t matter what. Record. Stop. Switch it back to USB Audio CODEC. Did it start working?


I went into the sound panel and tried a few different combinations. Really not sure exactly what I switched around , but its working now. Thanks for pointing me in the right direction.

Ok , that settled that problem. Now my instrument records at such a low level , it barely registers on the track. I have tried changing the the speaker type on the toolbar , and gone into sound control panel to see why its recording at such a low level. Can’t get get my instrument to record.