rms normalize and ACX Check

I’m having a problem downloading/installing the plug ins rcm normalize and the ACX Check. I’ve been reading and following all the instructions on Wiki etc, keep getting the “runaround”. I’m not sure what I’m doing wrong. Please help!

Which Audacity do you have? I think it’s RMS-Normalize that demands one of the last two Audacity upgrades.

Also, ACX Check appears in Analyze, not Effects.

Where do you get stuck?

Sometimes the Mac download will insist on adding “.txt” to the end of the file. That doesn’t work. Select the file > File > Get INFO. Scroll down to the actual filename. If it has .txt added, correct it > OK.

Screen Shot 2019-08-22 at 14.34.09.png
Have you ever installed a plugin before? Are you getting set up to read for audiobooks?


I am having this problem also. I tried to fix it like you described, but I can’t figure out how to do that.

10.13.6 mac
Audacity 2.1.3

I tried to fix it

“Fix it” doesn’t get us close enough. What part doesn’t work? Download, Rename, Install, Apply?


The acx fix is downloading as a txt file. I tried to go in and change it by taking off the txt extension, but I"m not sure that’s what you meant to fix the problem.

The acx fix is downloading as a txt file.

ACX Check (not fix) will occasionally download as Acx-check.ny.txt. It’s rightful filename is Acx-check.ny. It’s a Nyquist file. That’s the .ny.

Right click or control+click on the file > Get Info.

Scroll down. This is what it’s supposed to look like.

Screen Shot 2019-10-31 at 16.58.32.png
If it looks like anything else, correct it and > Enter. You should get a message asking if you really want to do that. Say yes.

Then install it as the instructions up the message thread.