RMS Levels too low for Audacity


I’m recording my first audio book for ACX, and I’m having trouble with the RMS levels, when I uploaded my first 15 minute checkpoint to ACX the RMS level was at 34.24 dB. I need to find a way to raise the RMS level in Audacity to meet ACX standards.

I’ve read a lot of the other posts on this forum and it seems like most of the people who are running into this issue are using a different operating system and interface than I am so I’m not having much luck figuring it out on my own.

I have a Windows 10 laptop, I’m using a Scarlett Solo interface, and a Rode NT1-A microphone with a pop filter attached. Recording in a quiet space with no background noise, keeping mouth within 5 inches of the mic. I tried using the “Normalize” and then, “Compress” tool on Audacity to raise the RMS, and it raised it a little, but not to ACX standards, and doing that brought static into the recording in some places.

Happy to provide any pictures needed, and thank you in advance for your support.

See the [u]Recommended Audiobook Mastering Process[/u].

Note that you’ll be using “RMS Normalization”, not regular peak-normalization. The will put your RMS levels right-on target, but this usually puts the peaks out of spec. The next step (limiting) will “push down” the peaks (if necessary).

Hi, thank you for providing that link. I’ve downloaded the ACX-check as well as rms normalize, (the new version) and they don’t open. I’ve tried deleting them, re-downloading them and re-opening them and nothing happens.

They’re not apps. They’re tools that extend the Audacity abilities.

I gotta look up the Windows process (I’m not a Windows elf).


Okay, I’ve gotten the RMS normalizer and the ACX-check downloaded. I did apply the RMS normalizer at 20.00dB, then added a filter curve for low roll off for speech, as well as the Limiter, and this is what I got.

However, even though it passes more of the ACX check than it did before, when I press play on these new settings it’s wildly loud and fuzzy. I attached a screenshot of it.
Audacity screenshot-ACX check fail.PNG

Your recording has one good voice and one noise track.

Start with the raw recording. Use the drop-down menu on the left and Split Stereo to Mono. Delete the bottom noise track.

Which Audacity do you have? Help > About?


Different Audacity versions have slightly different Audiobook Mastering and we’re trying to play catch-up with the instructions.


Audacity 2.3.3

I split stereo to mono and deleted the bottom track. It plays perfectly now, no fuzziness, but I’m still getting the message that the noise floor is still too high from the ACX Check
2nd Audacity screenshot-ACX check.PNG

Do you have the raw recording? The recording before you did anything to it? I think you’re Mastering it wrong and you can create serious damage if you’re not careful.

Do Not leave out any steps, add steps, or get them in the wrong order. They clean up after each other.


I do have the raw copy. When I go to normalize RMS level, theres an option as well for, “Normalize stereo channels” and it’s set at a default at “independently” but the other option is, “linked stereo” which is correct?

Okay, I did those steps exactly in that order with the raw copy. (Don’t worry, I have a separate one saved as a WAV file) Once choosing the default option with RMS normalizer and once choosing the, “linked stereo option” and I’m still getting this every time.

From anything that you see in my recording settings, is there something I should change?
ACX test 3.PNG

Hi Koz,

Quick follow up-I tried doing the same mastering steps with another raw audio sample I’d made as a test, and I’m consistently getting the same results. Everything passes the ACX check except the Noise floor, and I have no idea how to fix that.

Drag-select a ten second portion of the raw show and File > Export > Export Selected … > WAV.

Scroll down from a forum text window > Attachments > Add Files.

Try to pick a portion with a little natural silence in it, not just you constantly talking.

It’s possible to fake out ACX Check and we need to make sure that’s not happening.


“linked stereo option”

If you have a mono performance, one blue wave, none of those settings do anything.


Hi, I know this is from months ago, but did you end up fixing it. I found a brilliant girl on YouTube who helps you set up a MACRO in Audacity. And now every time I run it, my files always meet the right criteria for ACX

Home readers never pass noise. In English, -60dB means the background noise when you stop talking needs to be a thousand times quieter than your voice. Audacity displays can make this worse because the blue waves don’t measure that.

Sometimes, your recording technique can cause noise problems or make them worse.

The Solo has volume knobs that light up. They don’t light up at all when you’re too quiet, they flash green when you’re talking at just about right volume and they turn red when you’re too loud. Only the left-hand knob will light up in your case because you only have one microphone.

Talk louder and louder and turn the left-hand knob up until the knob flashes green. It’s pretty normal for the knob to be happy most of the way up.

If you still can’t get there, you can change microphone placement. Take off the round pop and blast filter and move the microphone to oblique placement (B).

Get closer. You can use one power fist spacing between you and the microphone.

Can you get the green flashing knob?

All these adjustment depend on you having a normal speaking voice. I once had to record a voice for an animation we were producing. The woman announcer has a perfect voice except she never got louder than a whisper. I very nearly didn’t get a recording—and people pay me to do this.

Our goal is to get you louder than the background noise. When you announce, your blue waves should be about half-way tall like this.

Or slightly less. It’s not unusual for home readers to produce blue waves that are almost dead flat lines. When Audacity boosts the performance volume to normal, the noise gets boosted, too.

Can you get the green knob?