Rhythm Track in Keyboard Track

So, I was recording something last night. This morning I had realized that I could still hear and see rhythm the track playing in the track where I was recording keys. Anyone run into this issue? What did I do wrong? Is there any possible to remove it from the recording?

You have provided very little information to work with, but my guess is:

You have installed Audacity 2.4.2 on Windows 10. You are attempting to record an electronic keyboard which is connected to your laptop via an audio cable from the keyboard’s “headphone” output into the laptop’s “mic” input. You are using the default settings in the Device Toolbar. The default device in Windows is set to “Stereo Mix”.

If that’s the case, then you need to change Audacity’s selected recording device (in the Device Toolbar) from “Microsoft Sound Mapper” to “microphone” (or whatever the audio input is called on your system).

As steve pointed out, from your description, it is difficult to know exactly what you are asking about. If you have two tracks in Audacity, a rhythm track and below it an audio track combined with a rhythm track, it may be possible in an ideal situation to carefully align the two tracks so that the tracks match exactly, invert the rhythm track, then add the two tracks together, thus reducing the rhythm component.

I hope this helps. :smiley: