retrieval of seemingly lost recording with W10, version 2.4.2.


can someone help me indicating pote,tial chances to retrieve unstored recording with version 2.4.2?
Ideally, even with taking over the screen, if someone would be so kind to help me that way!
thanks in advance if someone is willing!

[u]Older versions here[/u]

Describe what happened.

You recorded your voice and then Audacity stopped working before you could save or export the performance?

If Audacity is still working, you might be able to Edit > UNDO and get the work back that way.


hello. Um… This was not my question. I have version 2.4.2., but with that version, I don’t seem to find a retrievable recording of earlier today, yet… Could someone help? Step by step, in private, for instance, or, in some other way?

hello kozikowski.

I attended a… what I politely could call a ‘difficult talk’, that I recorded. Yet, I closed the computer with finishing, without saving at that point (with all that had happened and had been said).

I came home, and the computer shut down because of a battery that was too low. So I then loaded the battery, and started the computer.
I started audacity, and, whereas I saw there was a non-stored file, I wanted to restore it, and then the message was, something like, there were complications (it was another term but had that kind of meaning). And all turned into a file of a second and a half of silence.

Yet, I did not close audacity, as to not interfere with possible existing ways of retrieval, stil, if present…

no one?

If you didn’t save it, and you closed Audacity after not saving it, then the project has gone forever.

hello Steve

well: I did not close audacity itself. I closed the laptop. And while reopening the laptop, the battery shut down, still without my active closing of audacity. It said there was an inconsistency while trying to retrieve a recording (inconsistencies did not lack indeed in that meeting, to say the least). So… it seemed to be trying to retrieve it - would a file possibly still be present in some draft form? I did not close audacity still…

What happened then? Did Audacity succeed in recovering anything?

so, Steve: as it tried to restore a file, it said there was an inconsistency, and then made it a file of 1.6 seconds long with silence. Which has me thinking: could there be a trace, still, a draft file, somewhere?

What is the full and exact error message?

Steve, I’m sure there was a reference to inconsistency.

Googling on this topic, I found this kind of message that seems to happen more frequent with audacity: “Project check found file inconsistencies during automatic recovery”.

What I still left untouched, is audacity in its form after erroneous ‘recovery’, meaning, a file of 1.6 sec of silence was ‘restored’, with the mentioning ‘recovered’ atop of the screen, which is not the case.

An older post on this forum, from July 2015, suggests:

"If so you should open Activity Monitor and force quit Audacity. Don’t save the changes with the audio silenced.

Search your computer for some of the files listed in the log, such as “”. If they are not where Audacity thinks they are (the path shown in the log) then you could put those files back in the correct subdirectory indicated in the log. So for example “” goes in the “e00/d00” folder inside the “project492124334” folder.

If those files actually were where Audacity was looking for them but it could not read them for some reason, such as a disk problem, then unfortunately Audacity will have silenced them. There is no way back from that unless Time Machine has old copies of those files. That is unlikely because it normally excludes temporary locations like /var/folders."

I don’t know, however, where to start beginning with seeking for any backup. That’s specialist territory, I think… (which is, too, why a shared screen check would really help, but all valuable alternatives are welcome)

so… would there be anyone knowing whether this can be solved? I still keep audacity open. Without saving the track with silence…

Most likely the project has gone forever, but for one last go at recovery:

  1. Force quit Audacity using the Task manager (do not exit Audacity in the normal way, you have to kill it).
  2. Restart Audacity and make a careful note of the full and exact error message (if any).
  3. Kill Audacity again (from the Task Manager)
  4. Post the exact and complete error message that you noted in step 2.

I have been helped by an IT specialist (not too much in audacity though). The recordings have been saved being split in parts, each having a duration of seconds.
If someone has an indication whether there’s a way to automatically merge them, this would be welcome.

The alternative would be for me to play each part one by one, and have a second audacity procedure recording them in parallel.