removing howling from voice recording

in the attached sound file, there’s like a doubled version of my voice in the recording.

how do i take this out?

windows 7

I’m going to assume you have a live microphone connected to the computer correctly because there doesn’t seem to be anything wrong with the main voice. Are you wearing headphones? Does it still do it if you turn the speakers off and talk?

Does it only do it on an MP3 Export?

It’s remotely possible this is a Windows Problem. Turn off Windows Enhanced Services and try it again.

Another possibility is Windows Playback Special Effects. I got a computer once that had “Theater Echo” turned on and I couldn’t figure out what was wrong. That’s set in the Windows Control Panels.


I know of no way to take that out in Post Production (Filtering). Effects like that and echoes are pretty much permanent.
The only option is not making any more of those recordings.

iZotope RX3 Advanced (you can use it briefly as a free trial) has a “De-Reverb” effect. It is better used as a standalone program than as a plug-in in Audacity.

It works quite well on the first three words in your example.