Removing crackling noise on one channel


Recently, I downloaded a concert recording, and I’ve noticed on many of the tracks, there is a faint crackling noise on the left channel. It is very prominent on some songs, not so much on others, but every song has it to a degree. I’ve talking to several members on the forum where I got it and it is an issue going back to the original rip. Not going to have much luck tracking down the original source, so I’ve been trying to remove it without affecting the rest of the audio. But I need help on how exactly to go about that, I am including one of the worse examples of the noise.

Thanks in advance

That link doesn’t work …

Here’s how to attach audio to posts in this forum.

If you select View > Show Clipping, do the timelines get red bars sprinkled through the performance? Is it worse around the crunchy segments?


Trebor: I have no problems with the site not connecting. Here is another link:

Koz: No clipping shows up at all, no matter the sample amount I use

Here’s a short section of the file that shows the problem:

I assume that this is a pirate / bootleg recording?
It looks to me like the problem is in the original file that you downloaded.

The interference is in the left channel only. The waveform suggests that the recording has, at some point, been encoded in a lossy format (such as MP3), and that the interference was present prior to the encoding.

You could try using Paul L’s “Declicker” (the only “manual” for the effect is that post). You may get some improvement, but the effect is very slow, and you will need to experiment for best results.

The quick solution …

Split the stereo into two mono tracks.
Delete the scratchy (upper) one.

Luxury option: make a pseudo-stereo version …


Yes, this is a bootleg concert tape from 1985 I believe. Other people have had this problem across their many copies of this show, so the only real solution would be to go back to the original master and re-rip it in a lossless format.

I’ll try the declicker and see how that works.

Trebor: I’ll also give the pseudostereo a shot as well.

What options did you use to get that? Just the default ones?

As suggested in the instructions I mixed the pseudo-stereo version (adjust to taste) with the mono,
otherwise there is a “hole” in the centre of the stereo-image.
Also I cut some treble from the pseudo-stereo version, (not from the mono).

Other free pseudo-stereo plug-ins are available … (old 32-bit version only)

Alternatively, you can reduce the “Effect mix (%)” setting.