Red triangle on timeline and not recording

I can’t record because a red triangle appeared on the timeline with “Timeline actions disabled during recording” even though I’m not recording. I tried closing the file and Audacity but the setting seems to be stuck.

I’m using a Macbook Pro 10.13.3 and Audacity 2.2.2

Please see this page.

The red triangle is the recording cursor. You are probably in record-pause. Try pressing the stop button.

– Bill

I have red triangle on timeline and cannot record. Quitting Audacity and selecting the pause button have not enabled me to continue recording. Please advise.

Please check the menu Transport > Transport Options and make sure that “Sound Activated Recording” is not checked.
– Bill

Hi Bill, Thanks for the reply, I have done all you suggested and still not able to record.

I’m having this problem as well, please HELP, I’ve tried everything and still not able to record. I even uninstalled and reinstalled but still can’t record. This is so frustrating.

Please save the “Audio device info” (see: and attach the saved file to your reply.
See here for how to attach a file to your forum post:

actually using windows 10 but the same thing is happening