red triangle on additional tracks

Man I hate to keep on bothering ya’ll. I have searched the posts and can not figure this out. Only pops up on addition tracks. Windows 10, AudioBox usb, Settings are 44100 project rate, windows direct, Line/audiobox usb,1 mono recording channel, speakers audiobox usb audio. Thanks james

Go to the Windows Sound settings and set the devices that you are using to a sample rate of 44100, in both the Playback tab and the Recording tab.
Ensure that the setting “stick” (are not reset to other values by Windows). Then restart Audacity.

you were right, thanks for the help.