Records voice but not violin

Have used Audacity for years. With new PC, I am able to record voice perfectly. When I try to record violin (same settings, same internal microphone, etc) it does not record.

Make sure Windows “enhancements” are turned OFF. Sometimes Windows tries to “help” with communications (Zoom calls, etc.) by filtering out everything but the voice. And it seems to be getting “better” at it.

The early ones would filter out any sustained notes. That would normally be hum and buzz in the environment and it didn’t get along so good with music. Voice has continuously shifting tones and usually worked OK. Then, they recognized many vocal tones, ranges, and characters.

The new versions “know” what a voice is and they rip out everything else.

You would think this would be an angelic gift to the audiobook people. Different goals. The audiobook goal is listening to someone at the kitchen table over cups of tea telling you a fascinating story.

The Skype goal is an easily understood phone call.


On top of that, audio books are produced under controlled conditions (i.e., a low noise and low echo recording environment, known mic recording levels and distance to the mic, etc.) while Skype calls typically are not. Skype has to work even when there is lots of background noise and echo. Filtering those out can make someone sound like a robot or underwater. (Feel free to replace “Skype” with “Zoom” or “Teams” or whatever. They all have the same goals and similar audio processing under the hood.)

“Teams.” That’s the one I can never think of. Don’t forget Multi-Player Games.


Sorry, but we musicians have trouble finding settings in windows. I checked in the settings gear, and I used the search bar, but I can’t locate enhancements. Guidance requested.

My Mac and I will be over here watching.


Can somebody please advise? I am recording with a Yeti X hooked up to my windows 11 laptop. I have disabled audio enhancements as directed but everything but speaking is still getting filtered out. I have tried restarting audacity, unconnecting and reconnecting the microphone, but nothing works. The only time it worked is the very first time I disabled audio enhancements and made a test clip, it worked. But ever since then, everything is still filtered out as background noise. Is there some sort of software I can download which just takes over the windows 11 recording capability?

EDIT: For additional information, the computer is a dell laptop. I have been advised to disable settings in an “Audiomaxx pro”, but no such app exists on my computer. Should I download it?

It’s “MaxxAudio” on Dells. Search your computer for “Dell Audio”.

Then switch MaxxAudio off …

This topic was automatically closed after 30 days. New replies are no longer allowed.