recording

Using usb microphone I get a constant background flatline recording in the audio track. This is new.

Make sure you’ve selected the USB mic as your [u]Recording Device[/u].

Check your microphone [u]Privacy settings[/u].

And, you can test your microphone with [u]Listen To This Device[/u] without running Audacity (or any application).