first treck - imported mp 3 file .
recording second treck . (shift R)
i hear the mp3 file while recording which is what i want
the second treck is recording the first treck whick i dont want.
please help

Check the settings in the Device Toolbar. The “recording” device must be set to the device that you want to record from.

Thank you so much !!!