windows 7 audacity 2.0.5 .exe installler… When recording from my ION cassette to mp3 device, instead of recrding the tape it records from the computer mic. It’s a acer aspire 5734z-4836 lap top.

This will be because you have not opened Device Toolbar and set the recording (input device) to the USB Audio CODEC for the tape player. If you do not see USB Audio CODEC listed in Device Toolbar, restart Audacity or choose Transport > Rescan Audio Devices.

Also see: Audacity Manual .


OK, the device tool bar will only show, microphone array (USB PnP audio), and Microsoft sound mapper, or Microphone (realtek High defini. I tried the rescan audio devices and this is what I got. And it still does not work.

Right-click over the speaker icon by the system clock, then choose “Recording Devices” so you can see what devices Windows recognises.

If that USB microphone array is not the Ion device, disconnect it.

Follow all the steps in the green box “Detecting USB and Firewire devices” here: .

When you disconnect and reconnect the Ion in the steps, notice in Recording Devices which item disappears and reappears. The item that disappears and reappears is the Ion.

When you restart Audacity after reboot, select the item that disappeared and reappeared in the third box in Device Toolbar.


I am not able to right click over the speaker near the clock, nothing there…

You may need to click on the upward pointing arrow in the system tray to show hidden icons.

Or click the Windows globe or press the Windows key on your computer keyboard, type the following into the search box:


then press ENTER on your keyboard.

In the dialogue that appears, click the “Recording” tab.


I don’t know if you see the same thing I see, I have Audacity 2.0.5, I don’t see a system tray and the cmd. you said doesn’t work…

Everything I wrote works on Windows 7 (which you said you were on).

You can also get to the same “Sound” panel from Windows Start, then Control Panel, then Hardware and Sound, then Sound. Under Sound there should be a link “Manage Audio Devices” which opens the “Sound” panel.

You could simply remove all USB audio devices, then connect the USB cassette player, then follow the steps I gave. I just assumed the USB PnP device is not your cassette player (normally it would be called “USB Audio CODEC”).


:smiley: Gale , It seems you were the one who helped out with this USB audio device, (an ION tape to Mp3), and I tried every thing and to no avail. So I packed it up and am shipping it back to the seller. If decide to purchase another one , rest assured I’ll know how to make it work, if not I know where to come for help… Thank You for all your help and advise.
Ray F.

Whether the Ion device is working or not, if you cannot access Windows “Sound” using the methods I mentioned then something is wrong. Your built-in sound device could be broken, and/or Windows needs reinstalling and/or some security program you installed is incorrectly blocking Windows control panel applets from appearing.

This is the Realtek audio driver you should be using (that is, the built-in sound device):


I looked up the realtek audio driver I have;,directx 11.0, audio controller; hd audio, adio codex; alc272x… I’ll try again some day, Thanks again, R F