I have used this system before and never come up with this issue…just downloaded audacity onto a new computer but won’t allow me to record…keeps asking to check input rate, etc. …but where can you do this??? I have always been able to check input AFTER I am recording?

What are you recording? Fine detail is good. “I’m recording a guitar with my Samson USB microphone.”


I am recording both music from turntable, cassette, etc. (external) also internal recordings…Youtube…interviews, etc. The issue is that the record button will not engage…just gives me an “error” and that I need to check input source, etc. But with the new Audacity…there’s no drop down to check for line in/ mic…etc.

If you mean that the Device Toolbar is not there at all, go into “View > Toolbars” and enable the “Device Toolbar”.

If you mean that the Device Toolbar is present, but the drop-down menu is empty, go into the Windows Sound Control Panel and ensure that you have a recording input enabled.

And for the last one, you could change Audacity preferences to 44100, 16-bit Stereo. Everything speaks that standard.
Preferences > Devices and Preferences > Quality.