I just bought a new computer, downloaded audacity, went out and bought the cord that goes from the computer to the tape deck and I can hear the music through my computer but I still can’t record. Does anyone have some very very simple steps to follow to get this thing to record. I have a tape of my grandfather singing and I want to put it on cd. When I had my old computer I could do it easily through audacity. Please help me.

Am I right in thinking that your old computer used Wuindows XP and the new one uses Windows 7 ?
Have you installed Audacity 1.3.12? If not, upgrade to 1.3.12 and have a look (if relevant) at the notes on the download page regarding Windows7/Vista
Ask again if you still have problems, or let us know how you fix the problem if you succeed.

Also have a look at this set of tutorials:,_LPs_or_minidiscs_to_CD


Thank you so very much. I went to the Device preferences and put it on “in-line” microphone. It works great now!!!

HI, I downloaded Audacity. And I use Audacity to record some file to study English. I maxed the volume and the result in my computer is great. However, when I transfer this file to my teacher’s computer, the sound is very low so that we can’t hear any thing. Please give me some advice. Thanks

I’m assuming here you’re using a RCA to jack cable, connected the laptop’s mic input socket. You shouldn’t be using mic input to connect a line level input… that usually results in very distorted signal… Some laptops have both mic-in and line-in and use the same socket for both and then you have to select which you want to use on the sound card’s preferences. Maybe you’re lucky to have one of those. Make sure you have the line-in option selected.

To which format are you exporting the files? mp3?
If the volume level is too low you can use the Amplify Effect on Audacity’s Effects menu. New peak amplitude should never be higher than 0.0dB (to play on the safe side amplify to a little less than 0dB. -6dB or -3dB are common values).
Also if it’s a mono recording make sure to save it as mono. Otherwise you might then be hearing it on one speaker only…